Power Outage

Incident Report for Shipvine

Resolved

Power has been restored to both warehouses, and fulfillment operations are recovering. Order and inventory synchronization was not impacted during this time, only the physical warehouse operations.
Posted Sep 02, 2025 - 14:42 EDT

Identified

A large power outage in South Side has impacted operations at both warehouses. We will work to address the backlog as soon as power is restored.
Posted Sep 02, 2025 - 13:09 EDT
This incident affected: Logistics.