Bills Database Outage
Incident Report for Shipvine
Resolved
Everything checks out and the system has been stable for several hours. We will explore options for additional redundancy in the future.
Posted Sep 16, 2023 - 16:51 EDT
Monitoring
The hosting provider has restored the effected authentication infrastructure. We are verifying data integrity, but it looks like we are in good shape.
Posted Sep 16, 2023 - 14:52 EDT
Identified
A power outage at our data center has impacted database infrastructure. Existing connections continue to work, but new connections fail, and the Bills application was the first to recycle. The issue may spread to other applications. We continue to monitor and will take corrective actions if the hosting provider does not make significant progress.
Posted Sep 16, 2023 - 09:07 EDT
Update
Our hosting provider has confirmed an infrastructure issue, and it doesn't look like an issue directly within Shipvine's control. We're continuing to investigate.
Posted Sep 16, 2023 - 08:59 EDT
Investigating
An incident is occurring at our hosting provider which is impacting the Shipvine Bills application. We've seen others hosted in our region reporting similar issues and are investigating. Currently, only Shipvine Bills appears to be impacted and other applications are functionally normally.
Posted Sep 16, 2023 - 08:38 EDT
This incident affected: Bills.