A major Microsoft outage impacting operations

Incident Report for Shipvine

Resolved

Microsoft's restoration of Azure Front Door is proceeding, and Shipvine internal operations are no longer impacted. No orders were delayed as a result of this incident, but we wanted to keep you in the loop with regards to the potential for disruption.
Posted Oct 29, 2025 - 15:30 EDT

Monitoring

While Microsoft is having a lot of problems, Entra access has been restored, and our services are not directly impacted at this time.
Posted Oct 29, 2025 - 13:30 EDT

Identified

Much of Microsoft's infrastructure (including microsoft.com) is failing to resolve. This is beginning to impact Shipvine's internal single-sign on infrastructure. All of our services are otherwise still up, but the situation may escalate quickly.
Posted Oct 29, 2025 - 12:39 EDT
This incident affected: Accounts.