Third Party Integration: Spring Systems Down
Incident Report for Shipvine
Resolved
Spring Systems has appeared to resolve the issue, and the system is catching up on the backlog of orders.
Posted Aug 14, 2023 - 07:48 EDT
Identified
The Spring Systems API has been down since early Sunday morning, and we've reached out to them. It appears their portal is down as well. If you have EDI orders that transmit through Spring Systems, 850s/940s and 856s/945s will be delayed until Spring Systems resolves the issue.
Posted Aug 14, 2023 - 07:24 EDT
This incident affected: Sync.