RIC1 Power Outage

Incident Report for Shipvine

Resolved

Devices have been fully restored, and we're back to normal.
Posted Apr 15, 2026 - 13:47 EDT

Monitoring

Power has been restored and Shipvine is working on restoring devices.
Posted Apr 15, 2026 - 13:04 EDT

Identified

The RIC1 (2200 Decatur St) facility is experiencing a phase outage due to a fault on the power pole. The utility has been notified.

Operations at RIC2 (2626 N Hopkins Rd) continue without impact.
Posted Apr 15, 2026 - 11:40 EDT
This incident affected: Logistics.